Thunderbird stop showing messages

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: Rodrigo Perez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-05-28])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; pt-BR; rv:1.9.2.15) Gecko/20110303 Thunderbird/3.1.9

Sorry to post here a bug without discover how to reproduce but it's very simple just start using Thunderbird let it open, read, write, forward a message and it will stop showing messages when you click over on the main painel. It happens here with Windows 7, it happens with XP and Vista. Maybe it's an issue with imap accounts but at home the same problem happens and i was using only pop accounts. It never happened before this 3.0 version and i think it start happened before maybe on the last upgrades from the 2.0 version. Because i remember get very excited when 3.0 was release, because i thought this problem was solved. I'm using thunderbird for more than 5 years i think, it never happened before. It's an annoyng problem and for the first time in years i tried another e-mail program. But i love thunderbird, i don't want to change and i decided to try to help you guys to solve this issues.

Reproducible: Always
Can you try rebuilding the index of the folder having the issue ?
Rodrigo, please, could you answer to comment #1?
Whiteboard: [closeme 2011-05-28]
(Reporter)

Comment 3

7 years ago
How can i rebuild the index of the folder? Pressing F5 ? I'm using an IMAP account when this problem with the the tabs starts the only way to solve is to close and open again, but a few moments later it starts all over again. Sorry about the delay but i didn't saw the first comment. Thanks !
Right click on the folder. Properties , rebuild button.
No further contact after providing troubleshooting information. Resolving 
incomplete as report doesn't contain sufficient information to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.