Fennec doesn't trigger 'keyup' events

RESOLVED DUPLICATE of bug 630576

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 630576
7 years ago
7 years ago

People

(Reporter: atul, Unassigned)

Tracking

Firefox 4.0
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
I'm using a Google Nexus S and when I type in a HTML text field using the Android's soft keyboard, 'keyup' events are not dispatched from the text field as they are in desktop browsers and iOS.
related to bug 630576?

Updated

7 years ago
Depends on: 630576
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 630576
You need to log in before you can comment on or make changes to this bug.