Image is not showing up where it is supposed to

RESOLVED DUPLICATE of bug 52798

Status

--
trivial
RESOLVED DUPLICATE of bug 52798
18 years ago
10 years ago

People

(Reporter: grant, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010110
BuildID:    2001011004

At https://webbanking.tdaccess.com/, there should a dropshadow below the green
bar at the top of the screen above where it says "Login".  It Mozilla, the drop
shadow is missing.


Reproducible: Always
Steps to Reproduce:
1.Goto https://webbanking.tdaccess.com/


Actual Results:  The page loads but the drop shadow is missing.

Expected Results:  There should be a dropshadow below the green bar at the top.

The image loads correctly under Netscape 4.x or IE 4.x+, just note you will
require a 128bit SSL enabled browser to see this page.

Comment 1

18 years ago
Confirming with build 2001010420 on NT4.
I'm seeing the image flickering, but most of the time it's not there at all.
Maybe this is a dup of bug 57271. Over to Compositor.
Assignee: clayton → kmcclusk
Status: UNCONFIRMED → NEW
Component: HTML Element → Compositor
Ever confirmed: true
QA Contact: lorca → petersen

Comment 2

18 years ago
Nope, that bug is a dup of bug 52798. So I belief this baby belongs to bug 52798

Comment 3

18 years ago
Anyone have any thoughts on if this URL's problem is related?

https://www.accountonline.com/CB/Login.jsp

If you notice, the login/PW text boxes are essentially underneath the image...if 
you click on the right side of the image, it will appear over the boxes.  If you 
start typing in the boxes, the image will go behind it.
(Reporter)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 52798 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.