If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[tracker] Refactor gallery frontend

VERIFIED FIXED in 2.8

Status

support.mozilla.org
Knowledge Base Software
P3
normal
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: paulc, Assigned: paulc)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
This includes a bunch of bugs so I'm filing it as a tracker. There are still a bunch of TODO's in the code/commit messages, I'm filing those separately, but not blocking this. I consider the gallery already refactored, just in need of solidifying :)

Commits:
https://github.com/jsocol/kitsune/compare/161eecfa1d07d1882cea...138a46776caf2a2fa8d4
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Depends on: 612428
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Depends on: 622795
(Assignee)

Updated

7 years ago
Depends on: 629468
(Assignee)

Updated

7 years ago
Depends on: 614067
(Assignee)

Updated

7 years ago
Duplicate of this bug: 614689
(Assignee)

Updated

7 years ago
Depends on: 623429
(Assignee)

Updated

7 years ago
Depends on: 623431
(Assignee)

Updated

7 years ago
Depends on: 623427
(Assignee)

Updated

7 years ago
Depends on: 629471
(Assignee)

Updated

7 years ago
Depends on: 614071
(Assignee)

Updated

7 years ago
Blocks: 619799
Verified via the dependent bugs
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.