Closed Bug 650412 Opened 9 years ago Closed 8 years ago

Please add .XXX to psl

Categories

(Core :: Networking: Domain Lists, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 658084

People

(Reporter: jothan, Assigned: pkasting)

Details

Attachments

(1 file)

http://www.iana.org/domains/root/db/xxx.html

.XXX was delegated to the Root today.
I can't find any detail about how domains will be allocated here, but it seems logically (and from inference in my reading) like the only rule here will be "xxx" -- direct registration of 2LDs allowed.
Attached patch patch v1Splinter Review
Assignee: nobody → pkasting
Status: NEW → ASSIGNED
Attachment #526792 - Flags: review?(gerv)
Comment on attachment 526792 [details] [diff] [review]
patch v1

We can do this, although of course it's a no-op - the idea of the PSL is that if a domain is not present, it is treated as if it has the entry you have given .xxx here - i.e. direct 2ld registrations.

Gerv
Attachment #526792 - Flags: review?(gerv) → review+
Rolled this up into a patch on 658084
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658084
You need to log in before you can comment on or make changes to this bug.