Favicons of bookmarks must update by itself.

RESOLVED DUPLICATE of bug 483518

Status

()

RESOLVED DUPLICATE of bug 483518
8 years ago
8 years ago

People

(Reporter: rakshithbekal, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110415 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110415 Firefox/6.0a1

The site icon on bookmarks must not be blank. Firefox should update it.

Reproducible: Always




bookmarks will have favicons. But sometimes when we resync our bookmarks, It wouldn't appear unless the user visit the page

Comment 1

8 years ago
If you are referring to having favicon's synced between computers this is bug 428378. If not, please provide the specific steps to reproduce
(Reporter)

Comment 2

8 years ago
steps to reproduce.
step 1: make a sync account and bookmark many sites which offer favicons.
step 3:Make a new firefox profile and use your sync account info to restore bookmarks in the new profile.
step 4: Bookmarks have been restored but their favicons are all blank in the bookmarks manager until you visit the sites to get them back

So I think Firefox needs to find Favicons in a background process simultaneously when bookmarks are being restored.

Comment 3

8 years ago
Bug 428378 would solve the issue as it would sync the favicon to the new computer. Also, bug 483518 would solve the issue by updating the favicon in the background.

I lean towards this being a dupe of one of those bugs.
Whiteboard: [dupeme]

Updated

8 years ago
Version: unspecified → Trunk

Comment 4

8 years ago
Reporter, anything new to add about this issue?
Considering comment3, can you please change the status of the bug.
(Reporter)

Comment 5

8 years ago
marking this bug as a duplicate of Bug 483518
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483518
You need to log in before you can comment on or make changes to this bug.