Did not receive Parent Trap or On Location badge

VERIFIED DUPLICATE of bug 650422

Status

Websites
spark.mozilla.org
VERIFIED DUPLICATE of bug 650422
7 years ago
7 years ago

People

(Reporter: Caitlin Looney, Assigned: Franck Lecollinet)

Tracking

Firefox 4
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
I registered as a new user today (clooney5000) to go through the boost section of Spark in detail for the FAQ.

I added my location (Milbrae, USA) and provided a parent (cloonster) but did not receive either of those badges.
(Assignee)

Comment 1

7 years ago
I verified your user page [1], and you actually earned those two badges, but it was not visible without reloading the page.

This is because earned badges and completed challenges are not currently updated without a page reload. There already is a bug scheduled for 1.2 in order to address this issue.

[1] https://spark.mozilla.org/en-US/user/clooney5000
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 650422
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.