mozilla-bin dies with segmentation fault when starting

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: Per Olofsson, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (X11; U; SunOS 5.7 sun4u; Nav)
BuildID:    Mozilla 0.7

mozilla-bin simply dies with a segmentation fault.

Reproducible: Always
Steps to Reproduce:
1. package/mozilla

Watch and weep.

Actual Results:

/usr/pd/Mozilla/run-mozilla.sh /usr/pd/Mozilla/mozilla-bin
MOZILLA_FIVE_HOME=/usr/pd/Mozilla
LD_LIBRARY_PATH=/usr/pd/Mozilla:/opt/gnome/lib:/usr/X11/lib:/usr/dt/lib:/usr/openwin/lib:/usr/local/lib:/usr/local/X11/lib:/usr/pd/lib:/usr/pd/games/lib:/usr/pd/X11/lib:/usr/pd/gnu/lib:/usr/pd/nytex/lib:/usr/pd/tcl/beta/lib:/opt/SUNWmotif/lib:/usr/pd/tcl/7.6/lib:/usr/java1.1/lib
     LIBRARY_PATH=/usr/pd/Mozilla:/usr/pd/Mozilla/components
       SHLIB_PATH=/usr/pd/Mozilla
          LIBPATH=/usr/pd/Mozilla
       ADDON_PATH=/usr/pd/Mozilla
      MOZ_PROGRAM=/usr/pd/Mozilla/mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
Segmentation Fault



Expected Results:  Snazzy browser window
Is this the first time 0.7 is being run?  If so, do you have write permissions
to the install directory?

Comment 2

17 years ago
*** Bug 65163 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

17 years ago
Yes, first time being run, and no I don't have write access.

Comment 4

17 years ago
you need to run ./regxpcom && ./regchrome once as the owner of mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.