Closed Bug 650608 Opened 9 years ago Closed 9 years ago

Form assistant up/down buttons are really annoying

Categories

(Firefox for Android Graveyard :: General, defect)

Other
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 636339

People

(Reporter: dougt, Assigned: dougt)

Details

When in landscape, the screen is very reduced due to the keyboard being raised.  Having the addition screen real estate loss due to something that is rarely used (consider fb, or bugzilla) is really not acceptible.  Maybe these should be an option, or maybe we can hint to the keyboard that there should be a next button.
Assignee: nobody → doug.turner
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636339
You need to log in before you can comment on or make changes to this bug.