When browser try to open an https site it's shown a message saying "(site url) could not be found.

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
2 years ago

People

(Reporter: mtbf99, Assigned: darin.moz)

Tracking

1.0 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The v0.7 of navigator "doesn't like" https url.

When i press the sign in button on hotmail login page i receive the message
"lc3.law5.hotmail.com could not be found. Please check the name and try again.

I connect to internet throught a MS Proxy 2.0 with Websense.

Comment 1

18 years ago
I'm seeing the same thing with Navigator 4.76 and IE 5.5. Maybe their servers 
are down. Can you try it again later?
Status: UNCONFIRMED → NEW
Component: Networking: HTTP → Security: Crypto
Ever confirmed: true
QA Contact: tever → junruh

Comment 2

18 years ago
I've tested hotmail with mac, win32 and linux mozilla 0.7 builds and all worked
fine. I suspect that this is a hotmail server problem.
(Assignee)

Comment 3

18 years ago
marking INVALID, reporter please reopen if appropriate.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

18 years ago
verifying
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Mass changing Security:Crypto to PSM
Component: Security: Crypto → Client Library
Product: Browser → PSM
Version: other → 2.1

Comment 6

18 years ago
Mass changing Security:Crypto to PSM

Updated

14 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm2.1 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.