html5 volume slider sometimes unusable (due to it disappearing outside element rect)

RESOLVED DUPLICATE of bug 502892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 502892
7 years ago
7 years ago

People

(Reporter: Sven Strickroth, Unassigned)

Tracking

4.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

The volume slider disappears when mouse leaves control-rect.
See attached video.

Reproducible: Always

Steps to Reproduce:
Open a website with a audio tag and try to adjust volume using mouse. See: http://www.mobile2learn.de/bildungsinhalte/alte-kinderlieder-neu-entdecken/alle-meine-entchen.html



it works on http://alternativlos.org/13/ because there a "padding-top:70px"-style is applied to the audio-tag
(Reporter)

Comment 1

7 years ago
Created attachment 526593 [details]
Example video
(Reporter)

Comment 2

7 years ago
Maybe it's related to:
* {
    margin: 0;
    padding: 0;
}
(Reporter)

Comment 3

7 years ago
Created attachment 526594 [details]
a picture showing css values using firebug

Comment 4

7 years ago
This is "fixed" in bug 502892 if I'm not mistaken

Updated

7 years ago
Version: unspecified → 4.0 Branch

Comment 5

7 years ago
Yes, "fixed" for Fx6 by disabling, currently not (yet?) fixed in Fx4 and Fx5.
The real issue is bug 513876.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502892
You need to log in before you can comment on or make changes to this bug.