Closed Bug 650687 Opened 11 years ago Closed 11 years ago

Turn status tool tip for URLs red if the destination is a known web forgery

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: alex_mayorga, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110413 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110413 Firefox/6.0a1

To combat spoofing I should be as informed as I possibly can before clicking.

Can the tool tip turn reddish if the destination is a known web forgery?

Reproducible: Always

Steps to Reproduce:
1. Hover on the URL of this bug.
Actual Results:  
The tool tip is white.

Expected Results:  
The tool tip is red.

From bug 632634, comment 1.
Blocks: 541656
This sounds potentially confusing.

Is the self-explanatory red page that you get when clicking the link somehow insufficient?
No longer blocks: 541656
Depends on: 541656
Version: unspecified → Trunk
 Mozilla/5.0 (Windows NT 5.1; rv:6.0a1) Gecko/20110425 Firefox/6.0a1

The specific page opened for web forgeries seems to be pretty clear in informing the user, but from what I understand the suggested red tool tip should appear before the user even presses the Enter key. Am I wrong?

Also this bug sounds like a enhancement request - setting resolution as such.
It's not clear how this would enhance things exactly. The red page is way more informative than a red status panel would be.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.