Closed Bug 650698 Opened 9 years ago Closed 8 years ago

Intermittent Android failure in netwerk/test/reftest/bug565432-1.html

Categories

(Core :: Networking, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [mobile_unittests][mobile_dev_needed])

http://tinderbox.mozilla.org/showlog.cgi?log=Mobile/1303056454.1303058477.16818.gz#err5
Android Tegra 250 mozilla-central opt test reftest-2 on 2011/04/17 09:07:34
s: tegra-057

REFTEST TEST-START | http://10.250.48.153:30057/tests/netwerk/test/reftest/bug565432-1-ref.html
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.153:30057/tests/netwerk/test/reftest/bug565432-1.html | image comparison (==) 
...
REFTEST number of differing pixels: 7
REFTEST INFO | Saved log: START http://10.250.48.153:30057/tests/netwerk/test/reftest/bug565432-1.html
REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
REFTEST INFO | Saved log: Initializing canvas snapshot
REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
REFTEST INFO | Saved log: [CONTENT] RecordResult fired
REFTEST INFO | Saved log: RecordResult fired
REFTEST INFO | Saved log: START http://10.250.48.153:30057/tests/netwerk/test/reftest/bug565432-1-ref.html
REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
REFTEST INFO | Saved log: Initializing canvas snapshot
REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
REFTEST INFO | Saved log: [CONTENT] RecordResult fired
REFTEST INFO | Saved log: RecordResult fired
REFTEST INFO | Loading a blank page

The difference is a few pixels around the edges of the top line of text, which I hope means something more to someone else than it does to me.
Whiteboard: [orange] → [orange][mobile_unittests][mobile_dev_needed]
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open,time-bomb}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange][mobile_unittests][mobile_dev_needed] → [mobile_unittests][mobile_dev_needed]
You need to log in before you can comment on or make changes to this bug.