Flash Player X/Java no longer work.

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: asilee.com, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0

I have to use IE to play my flash games ie. CafeWorld, CityZen, Island Paradise and the like. Nothing pops up, no loading screen, no error, nothing. It's like Firefox blocked out Flash Player X. This has been going on for the past 3 days. What's peculiar is that the IE plugin for Firefox works like a charm as far as the Flash Player X working. How is that?

Reproducible: Always

Steps to Reproduce:
1. Tried reinstalling Flash Player X.
2. Tried closing and restarting Firefox.
3. Checked to see if it's my computer and not the browser. Upon inspection, it is not because IE would have the same issue.
4. Disabled plugins and addons.
5. Updated Java. Which was already up to date.

Actual Results:  
Gave up on using Firefox. Planning on downgrading the browser to see if that works. If it does then that just reassures me that it's the version of Firefox and not my computer.

Expected Results:  
Slow recovery in fixing this issue.

I have done nothing significant that would cause this type of issue to ensue. Haven't change virus protectors, haven't changed any settings in Firefox, etc. It seems like this issue only affect Facebook. On other sites, there are the occasional Java issues though.

Updated

8 years ago
Version: unspecified → 4.0 Branch

Comment 1

8 years ago
Works fine for me on:
Mozilla/5.0 (Windows NT 6.1; rv:6.0a1) Gecko/20110420 Firefox/6.0a1

Can you attach some screenshots of the issue?
With Flash version 10.2 r159

Comment 2

8 years ago
In reply to Comment 1 -> Works for me with Flash version 10.2 r159

Comment 3

8 years ago
Reporter, do you have anything new to add about this issue?
Mozilla/5.0 (Windows NT 5.1; rv:7.0a1) Gecko/20110628 Firefox/7.0a1

Setting resolution to RESOLVED INCOMPLETE - reporter, if you are still experiencing this issue or have more information to provide feel free to re-open the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.