image overrides table boundaries

VERIFIED FIXED in Future

Status

()

Core
Layout: Tables
P1
normal
VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: Spiros Ioannou, Assigned: karnaze (gone))

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl], URL)

(Reporter)

Description

17 years ago
The image shown ovverides table boundaries. This was tested with version 0.7 and
previous versions. A window resize or a reload fixes the display. A Shift-reload
reproduces the bug (perhaps the image dimensions are forgotten after the
shift-reload?)

Comment 1

17 years ago
not seeing on linux with a cvs pull from today.

Comment 2

17 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001010904

Marking as such. Reopen you still see it in the latest nightly builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
Tested with Gecko/20010131, result is better but still not correct. Look at the
right end. Also, I don't know if column width should be different in the two
rows, I guess no.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

17 years ago
Hmm still looks ok to me. Have you tried creating a new profile?
(Reporter)

Comment 6

17 years ago
Yes I just did and nothing happened. I updated the URL with a new screen 
capture so you can see what I see now (in the Windows version).
(Reporter)

Comment 7

17 years ago
Still exists with Gecko/20010202.

Comment 8

17 years ago
Marking NEW as per reporters comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 9

17 years ago
QA contact update
QA Contact: chrisd → amar

Comment 10

17 years ago
WFM with 2001062004. Reporter, have you tried this lately?

Comment 11

17 years ago
On Windows 2000, that is.
(Reporter)

Comment 12

17 years ago
ok tested with 2001 06 20 nightly build and found out that situation is better
but not 100% correct: image does not override the boundaries, but the boundaries
are different when reloading with reload and with Shift+reload. 

Also the column widths are not always exactly the same in the two rows.
(Reporter)

Comment 13

17 years ago
Problem still here with 2001/Jul/02 nightly build.
It seems that when reloading with shift+reload, boundaries appear correctly.

(Reporter)

Comment 14

17 years ago
I rechecked with version Gecko/2001-08-08 and bug still exists.
I also changed the priority because I believe since many complicated bugs are
resolved and mozilla is approaching ver.1, the display issues of a simple table
should be resoved first. 
Priority: -- → P1

Comment 15

16 years ago
works for me in thenewest builds. marking as such.
Status: NEW → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → WORKSFORME
Whiteboard: [awd:tbl]
(Reporter)

Comment 16

16 years ago
It seems the bug is not 100% fixed. There are more issues. It seems that now the
image doesn't override table boundaries but the opposite is happening. Please
look at the URL.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 17

16 years ago
Hi Spiros,

I went to the URL, and I read the update, but I cannot reproduce this on a new 
build.  Can you download a new build and try it also?  My build is brand new 
from today (19th of Novemeber).

Thanks,
anthonyd
(Reporter)

Comment 18

16 years ago
Hi anthonyd,
I retested today with the 2001 11 19 nightly.  I couldn't get the left-most
example image from the three to reproduce, but I could reproduce the right-most
(worse case). I changed the URL, and added a header "Expires: 0". Now it is far
more often
reproducable, with a frequency of more than 1 out of 10 reloads.(With just reload).

Try this url: http://www.image.ntua.gr/~sivann/table.php

Thanks,

Spiros
(Reporter)

Comment 19

16 years ago
This seems to be fixed with today's nightly. The only thing going wrong
is the vertical position of the "home" image that keeps changing between 
reloads.
Should I file this as a different bug?

Spiros, yes please do open a new bug for that if you can't find it after querying.

Since you say you don't see the problem any more, marking WORKSFORME.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 21

16 years ago
Oh no,
I retested with Gecko/2002-01-23 and the bug is still here. Same behaviour as in
Gecko 20011106.

Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 22

16 years ago
not seeing the problem anymore with today's build
WFM, and marking it as such.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → Future
(Reporter)

Comment 23

16 years ago
It is rare but it still happens. Look at that if you don't believe me:
http://manolito.image.ece.ntua.gr/~sivann/tab2.jpg

Am I  the only one seeing this? 
I've reproduced it in two-three other installations. 
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 24

16 years ago
At last, this seems to be fixed, I tested with build 20020301 and everything is ok.
I hope it doesn't reappear again :-)
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 25

16 years ago
 Worksfine with the latest branch build. Marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.