Mobotix IP Camera ImageSensor change / Crash [@ @0x0 | mozilla::imagelib::Decoder::Finish() ]

RESOLVED DUPLICATE of bug 639303

Status

()

Core
ImageLib
--
critical
RESOLVED DUPLICATE of bug 639303
7 years ago
5 years ago

People

(Reporter: Sascha_Pflug, Unassigned)

Tracking

({crash, crashreportid})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sg:dupe 639303], crash signature)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

When you connect on a WebInterface of a Mobotix IP Kamera in the LAN and want to choose the active Image Sensor , Firefox is crashing ... !!! happens every time 

Reproducible: Always

Steps to Reproduce:
1.Open an Mobotix IP Camera (M12) in your LAN 
2.When you choose an Imagesensor left or right (day & night)
3.Crash
Actual Results:  
Firefox is crashing

Expected Results:  
Switch to te selected Image sensor on the Web Interface of the CAM
(Reporter)

Updated

7 years ago
Keywords: crash
(Reporter)

Comment 2

7 years ago
This is the link to the crash ID´s

https://crash-stats.mozilla.com/report/index/9ae71cb8-5105-4a3f-b00c-48cea2110418

https://crash-stats.mozilla.com/report/index/bp-25d759bd-49f8-49e5-8bbb-82e912110418

-In Safe Mode the Problem doesn´t occur !

-In a clean (new) profile it also chrashes
(Reporter)

Comment 3

7 years ago
Correction: in Save Mode it also happens, not everytime but every second time !

Updated

7 years ago
Keywords: crashreportid
Summary: Mobotix IP Camera ImageSensor change / Crash → Mobotix IP Camera ImageSensor change / Crash [@ @0x0 | mozilla::imagelib::Decoder::Finish() ]
Version: unspecified → 4.0 Branch
Component: General → ImageLib
Product: Firefox → Core
QA Contact: general → imagelib
Version: 4.0 Branch → unspecified
Group: core-security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639303
Whiteboard: [sg:dupe 639303]
(Assignee)

Updated

7 years ago
Crash Signature: [@ @0x0 | mozilla::imagelib::Decoder::Finish() ]
Group: core-security
You need to log in before you can comment on or make changes to this bug.