sign in doesn't work on my Vanilla Forums installation

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Joe Corneli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_7; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.205 Safari/534.16
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Sign in with FF 4.0.1 doesn't work, but other browsers and earlier versions of Firefox are fine.

Reproducible: Always

Steps to Reproduce:
1. Visit alpha.planetmath.org
2. Click "Sign In"

Actual Results:  
Witness empty box (in FF 4.0.1)

Expected Results:  
The box should contain fields for Email, Password, and a submit button.

This seems peculiar to alpha.planetmath.org -- login at http://vanillaforums.org/discussions (which is based on the same software engine) works fine.
(Reporter)

Comment 1

7 years ago
Mysteriously it started working again!

Comment 2

7 years ago
Works for me with new clean profiles and:
Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110418 Firefox/6.0a1
Mozilla/5.0 (X11; Linux i686 on x86_64; rv:2.0) Gecko/20100101 Firefox/4.0

Joe, I will close this bug since not even you can reproduce it anymore. Feel free to reopen whenever you can reproduce it again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.