Closed Bug 650822 Opened 10 years ago Closed 9 years ago

create mobile l10n xpi builders on change

Categories

(Release Engineering :: General, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: aki, Unassigned)

References

Details

(Whiteboard: [l10n][mobile])

Per Seth's dev.l10n post[1], we're moving to a xpi installer approach.
This will be similar to repacks, but lighter-weight, and platform-independent.

A single xpi builder should work for all platforms on a branch.
We might as well keep the linux/win32/macosx l10n nightly repacks since that work is already done.

[1] http://groups.google.com/group/mozilla.dev.l10n/browse_thread/thread/0f54fcaafb39ddd6
Whiteboard: [l10n]
Duplicate of this bug: 533780
Whiteboard: [l10n] → [l10n][android_tier_1]
Assignee: nobody → aki
This is good to do, but:

a) we have nightly repacks that create xpis
b) we don't yet rely on xpis for Android

Taking off android_tier_1 for now.
Assignee: aki → nobody
Whiteboard: [l10n][android_tier_1] → [l10n][mobile]
Android native can't handle XPIs, and it sounds like our attempt to leverage XPIs as our localization solution didn't work well.

-> wontfix.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.