Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Rick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0

i TRY TO GET INTO MY HEALTH CARE WEBSITE AND IT WILL NOT OPEN.

Reproducible: Always

Steps to Reproduce:
1.
2.TRIED MANY TIMES TO OPEN
3.
Actual Results:  
IT HANGS

Expected Results:  
IT SHOULD OPEN. IT DOES NOT

IT SHOULD LET ME IN THE SITE AND NOT HANG

Comment 1

7 years ago
Probably a temporary error on the website (it works for me), not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.