many times crashed on this site

VERIFIED DUPLICATE of bug 63243

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 63243
18 years ago
14 years ago

People

(Reporter: Eugene Savitsky, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Just browse some time and you'd crash.

Talkbacks:
TB24455928H
TB24455866M
TB24455586Y

moz 2001010708
I don't crash at all, Windows 2000, build 2001011104.  Try using the new build,
it's most likely the shockwave flash bug (that's fixed now) that you're running
into.  Bug 63243.
(Assignee)

Comment 2

18 years ago
this is indeed the flash crasher bug 63243 which should no longer crash you in
builds starting with 2001011104

*** This bug has been marked as a duplicate of 63243 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.