If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
--
major
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Laura Elkins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_5_8; en-us) AppleWebKit/533.21.1 (KHTML, like Gecko) Version/5.0.5 Safari/533.21.1
Build Identifier: 

when i click on a link, Firefox (which was my default browser) takes me instead to some absurd site -- the last time included bad music. i think you've been hacked.  for weeks i have been getting update messages from Firefox, but have not been able to download the update.  i just tossed Firefox into the trash, along with all my links!  can't risk opening it again.

Reproducible: Didn't try

Comment 1

7 years ago
No, you probably have some malware on your computer. If it doesn't happen in Safe Mode (*), then it's caused by one of your add-ons.

(*) http://support.mozilla.com/en-US/kb/Safe%20Mode

Note that you're using a Mac with a PowerPC - the latest version of Firefox 4.0 doesn not run on that. Fiefox 3.6.* does.

Comment 2

7 years ago
Works for me on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0a1) Gecko/20110419 Firefox/6.0a1

Also, could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Comment 3

7 years ago
Reporter, do you have anything new to add about this issue?
Try searching the web for google redirect virus.

Comment 5

7 years ago
Setting resolution to Resolved Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.