Bug 651259 (flashbug)

Flash header loads (blinks) twice when opening any page of the website

RESOLVED DUPLICATE of bug 553330

Status

()

RESOLVED DUPLICATE of bug 553330
8 years ago
7 years ago

People

(Reporter: lewn5, Unassigned)

Tracking

4.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Flash header blinks twice when loading page. This problem occurs only with the flash (swf) header. All other flash files (also swf) in the website are not blinking and are loading  normally. I'm not having the same problem with other browsers (IE, Google Chrome and Opera). Only Firefox is doing that. I'm using Joomla for this website, but I'm having the same problem with the website of another client using WordPress (www.privateenglishportal.com). I would really appreciate any help. Thanks.

Reproducible: Always

Steps to Reproduce:
1. Go to http://10.2.25.21/
2. Click in any link of the page
3. Observe that only the flash header loads (blinks) twice when loading any page of the website
Actual Results:  
The flash header loads twice every time. Only with Firefox.

Expected Results:  
As in other browsers, the header should load only once with the rest of the page.

Comment 1

8 years ago
IP 10.2.25.21 lies within one of the reserved private address blocks defined in RFC1918, thus it's unreachable from the internet.
http://www.ietf.org/rfc/rfc1918.txt

Any public URL where people can reach the problematic links?
(Reporter)

Updated

8 years ago
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> IP 10.2.25.21 lies within one of the reserved private address blocks defined in
> RFC1918, thus it's unreachable from the internet.
> http://www.ietf.org/rfc/rfc1918.txt
> 
> Any public URL where people can reach the problematic links?

Sorry, Thomas. There's the public address of it: http://208.118.139.26

Thanks.

Updated

8 years ago
Version: unspecified → 4.0 Branch
(Reporter)

Comment 3

7 years ago
Can someone please help me with this issue? I've tried to open the website in many computers and every time I use Firefox (in many different versions) I get the same problem: all swf content loads twice, including the header. 

Please verify the website: www.piteau.com

Thanks!

Comment 4

7 years ago
Lewis, is this bug still an issue with current versions of Firefox and Flash Player?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 553330
You need to log in before you can comment on or make changes to this bug.