Problem with master password

RESOLVED DUPLICATE of bug 318697

Status

RESOLVED DUPLICATE of bug 318697
7 years ago
7 years ago

People

(Reporter: mherbut, Unassigned)

Tracking

({privacy})

x86
Linux
privacy

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: thunderbir 3.1.9 

luego de configurar la contraseña maestra.. cuando intento acceder, aparece la ventana de dialogo para ingresar la contraseña maestra, pero si presionamos 3 veces "la tecla Escape" se cierra la ventana de dialogo y permite acceder a todos los correos sin restrinccion alguna.

No tendria que cerrarse todo?

Reproducible: Always
(Reporter)

Updated

7 years ago
Keywords: privacy
Version: unspecified → 3.1
(Reporter)

Comment 1

7 years ago
Sorry .. enter in Spanish

after setting the master password .. when trying to access, appears
dialog to enter the master password, but if you press 3
Sometimes "the escape key" closes the dialog window and allows access
Restricting all emails without any.

I would not have to close it?

Reproducible: Always

Comment 2

7 years ago
The master password isn't protecting your emails. It's used to protect the password database. If you press escape, you couldn't have downloaded new emails, but you still have access to the ones that were already downloaded. But since they're store on your hard disk unencrypted, you could have read them anyway, using a different application for instance.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318697
You need to log in before you can comment on or make changes to this bug.