Issues with disco pane in RTL languages

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Discovery Pane
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [rtl], URL)

(Reporter)

Description

7 years ago
steps to reproduce:
1. Load disco pane in fa or ar (http://tinyurl.com/3wtg2am : disco pane in next with recommendations)

observed behavior:
1. Add-ons listed in promo and featured modules are missing spacing. See http://tinypic.com/r/10ciu8m/7

2.In the promo module, copy runs into the jumping rhino in Mobile panel. See http://tinypic.com/r/11azkwp/7

3. 'See all' runs into the section heading. See http://tinypic.com/r/ng2hqp/7

4. Up & Coming and Featured Personas are listed below Recommendations.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.