browser gets confused when displaying long pages

VERIFIED DUPLICATE of bug 4957

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 4957
19 years ago
19 years ago

People

(Reporter: e9026662, Assigned: rickg)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
load a large page into the browser (like the one given in the url above) and
scroll down. after about 1/5th of the page, the page is not displayed
correctly anymore. using the cursor up/down keys then totally confuses the
display.

i notice that the bottom 1/5th of the page is displayed correctly again.

Updated

19 years ago
Assignee: don → rickg
Component: Apprunner → Layout
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 4957 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Marking Verified/Duplicate
You need to log in before you can comment on or make changes to this bug.