Number of Firefox 4 downloads higher on mozilla.com than glow.mozilla.org?

VERIFIED DUPLICATE of bug 649822

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 649822
7 years ago
5 years ago

People

(Reporter: David Boswell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Opening a bug for an issue sent to the mozilla.org webmaster email.  Is there a scenario where mozilla.com temporarily shows a higher download count than glow.mozilla.org (maybe the glow data is adjusted for some reason and there is a lag before mozilla.com picks it up?).  FWIW, I'm not seeing this myself right now when I checked the sites.



"Right now, Firefox.com (http://www.mozilla.com/en-US/firefox/new/)
Reports the amount of Firefox 4 downloads as 97,317,974. That count is
\"frozen\" & I would not expect it to always be up-to-date with the
live counter at glow.mozilla.org.

However, glow.mozilla.org reports LESS downloads...

97,317,974 - Firefox.com
94,398,019 - glow.mozilla.org (& counting)

I can think of no logical reason Firefox.com would report MORE than
glow.mozilla.org...it should always be the SAME or LESS."

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649822
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.