Request permission to access raw crash reports

RESOLVED DUPLICATE of bug 651539

Status

Infrastructure & Operations Graveyard
Account Requests
RESOLVED DUPLICATE of bug 651539
7 years ago
2 years ago

People

(Reporter: lonnen, Assigned: jlaz)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: 

I would like permissions to submit raw crashes directly to Socorro, please. 

Reproducible: Always

Comment 1

7 years ago
For people following along, could you provide justification and intended use?

Comment 2

7 years ago
Do you mean to staging (you don't need permission)?  Or to production?  How many crashes?  

Probably a good idea to ping me on IRC.
(Reporter)

Comment 3

7 years ago
I updated the headline. Sorry, I misunderstood my own notes. 

I'm a new(ish) Socorro dev and I would like to be able to access and view raw crash reports so I can better understand and debug problems.
Summary: Request permission to load raw crashes into socorro → Request permission to access raw crash reports
(Assignee)

Comment 4

7 years ago
All taken care of in 651539
Assignee: desktop-support → jlazaro
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651539
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.