JS error: z is not defined

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

unspecified
6.0.7

Details

(URL)

(Reporter)

Description

8 years ago
steps to reproduce:
Load https://addons.allizom.org/en-US/firefox/


observed behavior:

z is not defined

https://addons.allizom.org/z/en-US/firefox/addons/buttons.js/build:ef49da2

Line 13
(Reporter)

Comment 1

8 years ago
Supposedly caused by cert issue.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.