Links that should be clickable aren't underlined and aren't clikable

VERIFIED DUPLICATE of bug 64622

Status

()

Core
Layout
--
major
VERIFIED DUPLICATE of bug 64622
18 years ago
17 years ago

People

(Reporter: Raymond Toy, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; m18) Gecko/20010110
BuildID:    2000011008

On the given URL above, the list of items on the right consisting of Enterprise
computing,  E-business, Communications, etc., are links, but Mozilla doesn't
show them as links (underlines), and aren't clickable.  This definitely works
with Netscape 6 and the 2000-12-25 build.

Reproducible: Always
Steps to Reproduce:
1.Goto www.cnet.com
2.Click on the Tech News link.
3.Try to click on the Enterprise Computing, E-Business, Communications, etc.,
links on the right.  You can't.

Actual Results:  You can't click on the links.

Expected Results:  You should be able to.

I see this problem with the Mac 2001-01-10 build and the Solaris Sparc build, as
well as Linux 2001-01-10 build.  This used to work with the 2000-12-25 build on
Linux.  (Didn't keep earlier builds on other platforms around.)

Comment 1

18 years ago
dup of 64622
"No link found in: <font><a href="aaa.html"><font>aaa</font></a></font>"

*** This bug has been marked as a duplicate of 64622 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.