Closed Bug 651616 Opened 13 years ago Closed 13 years ago

Attempting to hide a mouse cursor via AS in Flash doesn't hide the cursor

Categories

(Core Graveyard :: Plug-ins, defect)

x86
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 621117

People

(Reporter: rokwon, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_7; en-us) AppleWebKit/533.20.25 (KHTML, like Gecko) Version/5.0.4 Safari/533.20.27
Build Identifier: Nightly 6.0a1

This bug affects mouse cursors in Flash content, but it could be the general problem of hiding of mouse cursors that affects Flash as well.

Reproducible: Always

Steps to Reproduce:
1. http://www.playercore.com/Users/rkwon/Bugs/Mozilla/MouseHide.html
2. Follow the instructions on the page
3.
Actual Results:  
The mouse cursor doesn't hide when clicking on the button that calls the AS code that should hide the cursor.

Expected Results:  
The mouse cursor should get hidden.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → Trunk
Works for me - Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110420 Firefox/6.0a1 and Shockwave Flash 10.3 d162
It works on OS X for you?
it looks like you mean bug 621117
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.