Bad colours on Mozilla images.

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: CodeMachine, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Summary:

There seems to be some sort of problem with colour adjustment occurring when it
shouldn't. Every time I see an image of Mozilla, he seems to be the wrong
colour. For example, the throbber or the mozilla.org HTML header.

Reproducability:

Every time.

Steps to reproduce:

1. Load a page, look at the throbber.

Actual results:

Mozilla was red.

Expected results:

Mozilla was green.

Additional information:

This is pretty serious. Although I don't see the problem affecting anything
other than Mozilla images, we can't be sure there aren't other symptoms of this
problem lurking.
Attaching testcase
Created attachment 22433 [details]
The throbber image for the browser

Comment 3

18 years ago
linux cvs pull from yesterday, do not see this..

what build are you using btw?
(Reporter)

Comment 4

18 years ago
This has occurred in all builds of Mozilla from M3 to the latest nightly.  I
believe it happened in MozillaClassic too.
(Assignee)

Comment 5

18 years ago
good grief!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
VERIFIED. The Mozilla.org Mozilla Mascot is Red. Maybe you are looking for the
Netscape Mozilla Mascot, which is indeed Green?
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
gawd, i mixed it up, thought he meant it was green...

guess i need new glasses
So if Mozilla is supposed to be a dinosaur, I don't see how it can be any color 
since no one knows what color any of the dinosaurs were. Therefore, I suggest a 
change to white or black - to show that no one knows what color dinosaurs are.

Comment 9

18 years ago
aol time warner is financing a time travel project due to this bug.  Expect
results in 12 years.  

Comment 10

18 years ago
Why 12 years? Why don't they come back to now with the results.. and while 
they're at it can they bring copies of Netscape 20 and IE 19 ??
Isn't it color?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.