Mozilla crashes on my toaster.

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: asa)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The latest build of Mozilla crashes on my toaster. It is the Mozilla 0.7 for 
TOS (Not AOL's terms of service - the operating system). It happens when I 
choose reload. What happens is bread flies out and hits me on the head. Then I 
can't use Mozilla anymore. I have to reboot the system. I have tried dumping 
out the crumbs in my toaster but to no avail.

To recreate:
click reload

Errors:
Total System Failure, bread hits me on the head, have to reboot.
Looks like Mozilla TOS isn't bready for production use yet ...

Comment 2

18 years ago
Grow up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
No, you grow up!  <pokes out tongue>

Comment 4

18 years ago
yummy spam and toast
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.