If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
VERIFIED DUPLICATE of bug 535377

Status

()

bugzilla.mozilla.org
General
--
trivial
VERIFIED DUPLICATE of bug 535377
7 years ago
6 years ago

People

(Reporter: Masahiro YAMADA, Assigned: glob)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
https://bugzilla.mozilla.org/enter_bug.cgi still uses logo of Thunderbird 2
(Reporter)

Updated

7 years ago
(Assignee)

Updated

7 years ago
Assignee: nobody → glob
(Assignee)

Comment 1

7 years ago
this has been fixed in bug 535377.  the new icon will be visible when bmo is upgraded to bugzilla 4.0 (soon!)

you can see it on https://bugzilla-stage-tip.mozilla.org/enter_bug.cgi
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535377
(Reporter)

Comment 2

7 years ago
->v.
Status: RESOLVED → VERIFIED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.