Closed Bug 651833 Opened 9 years ago Closed 9 years ago

Enhancement 'Minimize to Tray' is essential!

Categories

(Thunderbird :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: John_Shaw2897, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.204 Safari/534.16
Build Identifier: Thunderbird/3.1.9

Every time someone creates a MinimizeToTray Add-on, it's never kept upto date. We need a real 'minimize to tray' feature in Thunderbird.

Teaching people that "Thunderbird has to stay running to work" is a nightmare. They can understand what I mean, but they are just not used to it! And so they give it up, resorting to Web Mail.

Reproducible: Always

Steps to Reproduce:
1. Click 'Close', or
2. Search through the 'Options'.
Actual Results:  
Unlike most programs (excluding a web browser) that has to run all of the time, Thunderbird cannot be minimized to the system tray.

Expected Results:  
Option to minimize to the system tray.

Even though I have used Thunderbird for a few years now, I still feel like I have a "missing limb" in this regard - probably because of the number of popular  programs that have had this common feature for many years. I know there are many third-party utilities capable of "providing me with a wheel-chair", although I would just feel so much better if I "could finally walk". Give us the ability to Minimize to Tray!

I don't think the 'minimize to tray' feature should be 'enabled' by default (security reasons {Malware}), but it should certainly be an option (a new Tab in 'General' perhaps).

Note: When I say 'minimize to tray', I mean in the normal Windows XP manner - not a silly "Windows 7 only" hack.

Thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.