IPC plugin container cause flashplugin cannot input via xim

RESOLVED DUPLICATE of bug 641445

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 641445
7 years ago
7 years ago

People

(Reporter: Weng Xuetian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0) Gecko/20100101 Firefox/4.0
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0) Gecko/20110413 Firefox/4.0

Input method using xim (like fcitx) cannot input in flash if dom.ipc.plugins.enabled is true. Set dom.ipc.plugins.enabled.libflashplugin.so to false can resolve this problem.

Reproducible: Always

Steps to Reproduce:
1. Open webpage with flash with input box.
2. Press ctrl + space (trigger key for fcitx )

Actual Results:  
Cannot enable input method.

Expected Results:  
Can be enabled correctly, and input correctly.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641445
You need to log in before you can comment on or make changes to this bug.