Sidebar opens with every new browser window

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: erayo, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.18pre21 i686; en-US; 0.7) Gecko/20010105
BuildID:    2001010517

When there's a sidebar opened on a window, any new browser window opened will
have the sidebar open. This is undesirable, because I expect that when I open a
new windows from a browser window without a sidebar then the new window should
not assume a sidebar (diminishing the display areat)

I'm using mozilla 0.7

Thanks,

Reproducible: Always
Steps to Reproduce:
Open sidebar in a window(internet search for instance)
Open a new browser window from another window without the sidebar.


Actual Results:  I had a browser window that has the sidebar opened in another
browser window.

Expected Results:  Sidebar open/close should be inherited from the parent
browser window.
 (the window from which the new browser window was opened)

Comment 1

18 years ago
Works for me on Linux and on NT4.
I get exactly what you state as expected results: the new browser window has the
sidebar open iff the previous one has it open, too.

Please check your Preferences ... Navigator ... Internet Search: do you have
"open the search tab in my sidebar" activated? If so, the sidebar opens
automatically on a page with Internet search results.

Comment 2

18 years ago
The visibility of the sidebar depends on whether it was last opened or closed,
not whether it is currently open or closed. This also applies to the toolbars.

Comment 3

18 years ago
Build 2001011204

Sidebar remains open or closed in new window as it should. Sidebar choice does
not change from site to site or new/old window. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

18 years ago
verified invalid
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.