mathml msqrt element rendering: thickness of the upper line

RESOLVED DUPLICATE of bug 403958

Status

()

Core
MathML
--
trivial
RESOLVED DUPLICATE of bug 403958
7 years ago
7 years ago

People

(Reporter: Philippe, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.2.16) Gecko/20110323 Ubuntu/10.10 (maverick) Firefox/3.6.16
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.2.16) Gecko/20110323 Ubuntu/10.10 (maverick) Firefox/3.6.16

With Firefox, why does the upper line of the square root is it too heavy with my font?

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: General → MathML
Product: Firefox → Core
QA Contact: general → mathml
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 403958
You need to log in before you can comment on or make changes to this bug.