Status

RESOLVED DUPLICATE of bug 657743
8 years ago
4 years ago

People

(Reporter: ben, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: 

For the next version of drumbeat.org/journalism, we'll have a community feed. I propose that the aggregation is done using a headless instance of Planet. We can pick up the RSS generated by Planet and use it wherever needed.

We will file bugs to add people to the aggregator, as needed.

TBD how we bring this feed into drumbeat.org itself.

Reproducible: Always
(Reporter)

Updated

8 years ago
Depends on: 654228
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657743
(Assignee)

Updated

4 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.