Offer complete update mars to clients reporting as PPC

RESOLVED DUPLICATE of bug 1071576

Status

RESOLVED DUPLICATE of bug 1071576
8 years ago
4 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

I went over the last month of AUS pings for 3.6 release builds and found the following pings that appear to be stripped universal builds which we don't offer updates to.

Total installs on 3.6 with a stripped universal binary 2969
697 ppc en-US installs on 3.6.13 (build 2010120307)
522 ppc en-US installs on 3.6.3  (build 2010040106)
391 ppc en-US installs on 3.6.12 (build 2010102620)
321 ppc en-US installs on 3.6.8  (build 2010072215)
314 ppc en-US installs on 3.6.10 (build 2010091412)
169 ppc en-US installs on 3.6.15 (build 2011030302)
153 ppc en-US installs on 3.6    (build 2010011513)
140 ppc en-US installs on 3.6.6  (build 2010062522)
 75 ppc en-US installs on 3.6.11 (build 2010101210)
 61 ppc en-US installs on 3.6.9  (build 2010082414)
 56 ppc en-US installs on 3.6.2  (build 2010031605)
 28 ppc en-US installs on 3.6.4  (build 2010061113)
 22 ppc en-US installs on 3.6.14 (build 2011021812)
 20 ppc en-US installs on 3.6.7  (build 2010071312)

I think we should just offer a complete mar to keep these users up to date.
Forgot to add that there were an additional 234 installs on 3.6.16 that appear to be stripped universal binaries.
This was rediscovered after we shipped the new update server. I'm forward duping this to the new bug, where we will likely take action prettty soon.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1071576
You need to log in before you can comment on or make changes to this bug.