fi Contributors page on mozilla-europe.org

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: Milos, Assigned: Milos)

Tracking

Details

(Whiteboard: [l10n])

Attachments

(2 attachments)

(Assignee)

Description

7 years ago
Mozilla Europe website is soon going to present its contributors on a separate page. Contributors' short bios and pictures are going to be shown in native language.

Please attach your pictures(100x100px) and a short texts about most active contributors in your community. Text should be maximum 500 characters long.

Preferably, write the text in your language using HTML code. If you don't think you can do that, just attach plain/text document in this bug, and I'll be happy to do that for you.

Also, a translation of short bio text in English would be appreciated.
(Assignee)

Comment 1

7 years ago
Hello. Can we have those bios and pictures please? We're about to start publishing those pages.

Thanks!

Comment 2

7 years ago
Created attachment 542808 [details]
Aki Laaksovirta's bio

Comment 3

7 years ago
Created attachment 542810 [details]
Aki Laaksovirta's photo

Comment 4

7 years ago
I have now added everything related to myself. There won't probably be any more people who wish to be on those contributor pages because they are so afraid of possible identity thefts.
(Assignee)

Comment 5

7 years ago
Aki, would you like to confirm that before we create the page and close this bug, or we should give it a go?

Comment 6

7 years ago
I have confirmed this. You can close this bug.
(In reply to comment #5)
> Aki, would you like to confirm that before we create the page and close this
> bug, or we should give it a go?
Why did you ask "_OR_ we should give it a go"? I guess that you would like to do both, eh?
(Assignee)

Comment 7

7 years ago
Aki,

Sorry if I wasn't clear enough. What I'm asking is should I create pages now with the info you provided here, or would you like to confirm that there's no more people that want to be included in this page before I create a page.

Comment 8

7 years ago
You can create these pages. I have agreed with Ville that there are no more people who want to be included on these pages.
(Assignee)

Comment 9

7 years ago
Thanks Akim and sorry for the delay. Committed revision r93567.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.