If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Typo in Field label: "Broswer Version Used:"

RESOLVED INVALID

Status

()

Bugzilla
User Interface
--
trivial
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Joseph, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; InfoPath.2; .NET CLR 2.0.50727)
Build Identifier: 

show_bug.cgi
Typo in Field label: "Broswer Version Used:"

The word 'browser' has a typo.

Reproducible: Always

Steps to Reproduce:
1. View a bug report on this page: show_bug.cgi
2. Look for this field label: "Broswer Version Used"
Actual Results:  
"Broswer Version Used:" label has a typo.

Expected Results:  
Browser Version Used:

I tried looking to see if this was already reported but couldn't find anything.

Comment 1

7 years ago
The only place where I can read "broswer" is in sanitycheck.pl. Could you paste the whole URL where you see "Broswer Version Used:"? It looks like a custom field to me.
(Reporter)

Comment 2

7 years ago
The URL is our top level domain, plus: /show_bug.cgi?id=2079

Sorry, you're probably right about it being a custom field. I can't confirm because I don't have Admin rights to our Bugzilla's configuration.

Comment 3

7 years ago
OK, a custom field is something your admin wrote himself.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.