Texts quoted in reply fields in new BMO Version 4.0 run out of the new BMO quote boxes - see Bug 455694 Comment 124, Bug 455694 Comment 140

RESOLVED DUPLICATE of bug 524915

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 524915
7 years ago
7 years ago

People

(Reporter: Chris B., Unassigned)

Tracking

(Blocks: 1 bug)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110423 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110423 Firefox/6.0a1

Text from reply fields in new BMO quote boxes run out of the boundaries of the box.  This includes both normal text and URLs.  If the text is NOT a reply field (>>>) it renders correctly.

Reproducible: Always
(Reporter)

Updated

7 years ago
Summary: Texts quoted in reply fields in new BMO Version 4.0 run out of the new BMO quote boxes - see Bug 455694 Comment 124, 140 → Texts quoted in reply fields in new BMO Version 4.0 run out of the new BMO quote boxes - see Bug 455694 Comment 124, Bug 455694 Comment 140
(Reporter)

Updated

7 years ago
Blocks: 652325
Component: General → Bugzilla: Other b.m.o Issues
OS: Windows 7 → All
Product: Firefox → mozilla.org
Hardware: x86 → All
Version: unspecified → other

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524915
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.