If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 650093
7 years ago
7 years ago

People

(Reporter: Jim, Unassigned)

Tracking

4.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

EVERY time I start Firefox ver 4.0.1 I get a error.
what happened:TypeError:Components.classes[@mozilla.org/extensions/manager;1]is undefined

Reproducible: Always

Steps to Reproduce:
1.Happens every time
2.
3.



Firefox should start normal with No errors.

Comment 1

7 years ago
Do you have the Ask.com toolbar installed? (bug 592258)

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 4.0 Branch
This no bug, it's something caused by an extension
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 650093
You need to log in before you can comment on or make changes to this bug.