A giant image loads in the top half of the page

VERIFIED DUPLICATE of bug 65238

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 65238
17 years ago
13 years ago

People

(Reporter: lamp77, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This has happened to me on several pages, But I only have one specific URL at
this point.

http://www.w3schools.com/wap/wap_demo.asp

A giant image of cell phones overwrote the top of the page, this happend after
tha page had loaded.

*** This bug has been marked as a duplicate of 65238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.