find does not discard diacritic (accents) marks while searching a page

RESOLVED DUPLICATE of bug 202251

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 202251
8 years ago
8 years ago

People

(Reporter: jaclemire, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110424 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110424 Firefox/6.0a1

When the user seaching a web page for a word, ff should ignore the diacritic marks. Chrome does it.

Reproducible: Always

Steps to Reproduce:
1. search (ctrl-f) archa
2. can't find archa because it takes an umlaut: archäologie
3.

Actual Results:  
string not found

Expected Results:  
find the word archäologie

Chrome has this feature.
(Reporter)

Comment 1

8 years ago
In fact FF matches the diacritic marks but the function is activated with the Match case check box.
But Match case means match AaA with aaa, not äää with AAA.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 202251
You need to log in before you can comment on or make changes to this bug.