Closed Bug 652471 Opened 13 years ago Closed 13 years ago

Panorama intermittently starts off the screen with the top of the window too far up and out of the visible area

Categories

(Firefox Graveyard :: Panorama, defect)

5 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 648859

People

(Reporter: hemsley.mike, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0a2) Gecko/20110424 Firefox/5.0a2
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0a2) Gecko/20110424 Firefox/5.0a2

This bug does not always occur - from time to time it starts perfectly centred. If there is a problem then I am able to drag the window down until it centres.

I do not use tabs groups - there is one large box with all of the tabs in it.

There is no discernible pattern that suggests when it will do this and when it will not. This has been present since at least the Firefox 4 betas and is still present in the current Aurora Firefox 5 build.

I rarely have less than 50 tabs open; I am uncertain if it is related to the number of them at any given time. I haven't noticed a pattern with more causing it to happen more frequently.

I have two monitors, but as I recall it still occurred before I added the second.

Reproducible: Sometimes

Steps to Reproduce:
1. Open up Panorama.
2. Relatively large numbers of tabs (50+?) may be necessary, but I am unsure.
3. I cannot always replicate this; it is intermittent.

Actual Results:  
This is not reproducible on a regular basis.
Panorama will begin too far up the screen, as mentioned.

Expected Results:  
The single tab group in Panorama ought to be centred in the screen; this can be achieved, when it does not work properly initially, by dragging it down until it snaps into place.

I have dual monitors, which are not of the same size and resolution running from an Nvidia (EVGA) GTX 470. As I recall this occurred before the introduction of the second monitor though.

Main monitor (where Firefox runs 99% of the time maximised) is at 1920x1080.
Summary: Panorama intermittently starts off the screen with the top of the window too far up when window is maximised → Panorama intermittently starts off the screen with the top of the window too far up and out of the visible area
Version: unspecified → 5 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.