Crash [@ mozInlineSpellWordUtil IsBreakElement ]

RESOLVED DUPLICATE of bug 652580

Status

()

Core
Spelling checker
--
major
RESOLVED DUPLICATE of bug 652580
7 years ago
7 years ago

People

(Reporter: Matthew Turnbull [Bluefang], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110424 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:6.0a1) Gecko/20110424 Firefox/6.0a1

As of today's update, things have been really crashey.

18b965a7-433a-4eca-8e14-60f202110424
52a5d4fb-29d2-4f3c-9021-a87472110424
731be821-eeaa-4bdb-afe3-a3f992110424
fb4e63e5-566d-487c-87f1-1086e2110424
abbbd3b4-4fb2-47fe-ae63-d942d2110424

Looks like it's spell checker related. Disabling the spell checker seems to help.

Likely source looks to be Bug 616684.

Reproducible: Always

Comment 1

7 years ago
It crashes for me submitting Google search form with pref layout.spellcheckDefault=2 (Enable spellchecker for multi-line controls and single-line controls) but doesn't crash when set to default 1 or 0.
I just filed Bug 652580 since that seems to be the more common stack, so makes sense to dupe this to that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652580
You need to log in before you can comment on or make changes to this bug.