Last Comment Bug 652509 - Style Inspector displays styles that are not yet supported - they should be skipped
: Style Inspector displays styles that are not yet supported - they should be s...
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Michael Ratcliffe [:miker] [:mratcliffe]
:
:
Mentors:
Depends on: 582596
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-25 02:48 PDT by Michael Ratcliffe [:miker] [:mratcliffe]
Modified: 2011-04-29 03:43 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Michael Ratcliffe [:miker] [:mratcliffe] 2011-04-25 02:48:26 PDT
The Style Inspector displays styles that are not yet supported like outline-top-width etc. Because we need to add many CSS properties in case of future support it makes a lot more sense if unsupported styles are not displayed.
Comment 1 Michael Ratcliffe [:miker] [:mratcliffe] 2011-04-25 07:28:57 PDT
This is fixed but I will submit the patch as part of bug 582596

Note You need to log in before you can comment on or make changes to this bug.