Left side of window not rendering correctly

VERIFIED DUPLICATE of bug 62470

Status

--
critical
VERIFIED DUPLICATE of bug 62470
18 years ago
14 years ago

People

(Reporter: hociman, Assigned: asa)

Tracking

({crash, testcase})

Trunk
PowerPC
Mac System 9.x
crash, testcase

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

18 years ago
OS:  9.1
Build ID:  2001011104
Reproducible:  Always
Steps to reproduce:  Follow URL above.
What should happen:  The left side of the browser window should look like the
screenshot from IE.
What does happen:  Take a look at screenshot from Mozilla.  Text is not displaying.
(Reporter)

Comment 1

18 years ago
Created attachment 22487 [details]
Screenshot of IE (what it should look like)
(Reporter)

Comment 2

18 years ago
Created attachment 22488 [details]
screenshot of Mozilla (what it should not look like)

Comment 3

18 years ago
In my case, the URL simply gives me type2 crash before the href link texts are displayed.
MacOS9.1, 2000122208 and 2001011208.
Stacktrace is similar to 65162 !???

Comment 4

18 years ago
Created attachment 22511 [details]
TESTCASE that may or may not cause crash.
(Reporter)

Comment 5

18 years ago
Hirata, congratulations, you've crashed Mozilla with this test case.  :-)  I too
get a type 2 error on OS 9.1 using build 2001011208.  Changing severity to
critical, and adding keywords crash,testcase,mozilla1.0.
Severity: normal → critical
Keywords: crash, mozilla1.0, testcase

Comment 6

18 years ago
The crash seems to be a dupe of bug 62470. URL is the same.
marking as such.

*** This bug has been marked as a duplicate of 62470 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.