If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Rewrite Personas tutorial, move it to MDC, remove old tutorial from GetPersonas.com

RESOLVED WONTFIX

Status

Websites Graveyard
getpersonas.com
RESOLVED WONTFIX
7 years ago
4 years ago

People

(Reporter: dria, Assigned: dria)

Tracking

Details

Personas tutorial needs to be updated in time for Firefox 6.  Assigning to myself for rewrite/move part, will reassign when it's time to change GetPersonas website.
Make sure tutorial includes screenshots of all platforms (Win XP, Vista, 7; Mac OS X; Linux (Ubuntu?); Mobile).
(Assignee)

Updated

7 years ago
Duplicate of this bug: 645876
getpersonas.com has been retired.  More information at https://blog.mozilla.org/addons/2013/04/11/background-themes-have-moved-to-amo/
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.